Güvenlik

EasyApache 4 2018-11-07 güvenlik yaması yayınlandı.

cPanel, L.L.C. , CURL sürüm 7.62.0 ile EasyApache 4 için güvenlik yaması. Bu sürümde CVE-2018-16839, CVE-2018-16840 ve CVE-2018-16842 ile ilgili güvenlik açıkları bulunmaktadır. Tüm cURL kullanıcılarının 7.62.0 sürümüne güncellemelerini şiddetle tavsiye ediyoruz.

 

ETKİLENEN VERSİYONLAR
CURL üzerinden tüm cURL sürümleri 7.61.0

 

GÜVENLİK SÜRESİ
Ulusal Güvenlik Açığı Veritabanı (NIST) aşağıdaki CVE’lara aşağıdaki önem derecelerini verdi:

CVE-2018-16839 – ORTA
cURL 7.62.0
CVE-2018-16839 ile ilgili sabit hata

CVE-2018-16840 – ORTA
cURL 7.62.0
CVE-2018-16840 ile ilgili sabit hata

CVE-2018-16842 – ORTA
cURL 7.62.0
CVE-2018-16842 ile ilgili sabit hata

ÇÖZÜM
cPanel, L.L.C. cURL sürüm 7.62.0 ile 7 Kasım 2018’de EasyApache 4 için güncellenmiş RPM’leri yayımladı. Cronunuzda otomatik RPM güncellemelerini etkinleştirmediyseniz, sisteminizi ya güncelleme ya da WHM’nin Run System Update arayüzü ile güncelleyin.

 

Kaan GİRGİN

Ben Kaan GİRGİN, 1996 Balıkesir doğumluyum 2013 yılından beri kendimi sanal Dünyada geliştiriyorum. Sürekli olarak yeni bilgiler edinip deneyimlerimi bu site üzerinden sizler ile paylaşıyorum.

İlgili Makaleler

Kimler Neler Demiş?

avatar
  Subscribe  
Bildir
Kapat